• Peter Krempa's avatar
    qemu: Formally deprecate support for qemu < 3.1 · 6b62a8e9
    Peter Krempa authored
    
    
    As of April 23 2022, Ubuntu 20.04 will be out for two years, which means
    we no longer have to support Ubuntu 18.04 along with qemu-2.11 shipped
    with it.
    
    This then brings the minimum qemu version we have to support to
    qemu-3.1:
    
       Debian 10/Stable: 3.1
     OpenSUSE Leap 15.3: 5.2
           Ubuntu 20.04: 4.2
        RHEL/Centos 8.4: 4.2
    
    Next event in this space will be 2023/07/06 when Debian 11 will be out
    for two years.
    Signed-off-by: Peter Krempa's avatarPeter Krempa <pkrempa@redhat.com>
    Reviewed-by: Jano Tomko's avatarJán Tomko <jtomko@redhat.com>
    6b62a8e9