Commit ea9e170a authored by Florian Schwab's avatar Florian Schwab

* add missing rubocop-performance dependency to gemspec

* set targeted ruby version for rubocop to 2.4
parent 8551b132
Pipeline #77958935 passed with stages
in 4 minutes and 48 seconds
......@@ -2,7 +2,7 @@ require:
- rubocop-performance
AllCops:
TargetRubyVersion: 2.3
TargetRubyVersion: 2.4
Metrics/LineLength:
Max: 120
......
......@@ -24,4 +24,5 @@ Gem::Specification.new do |spec|
spec.add_development_dependency 'bundler'
spec.add_development_dependency 'rake'
spec.add_development_dependency 'rubocop'
spec.add_development_dependency 'rubocop-performance'
end
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment