Commit 868c4f4e authored by Etienne Allovon's avatar Etienne Allovon

Remove --use-wheel option

It was removed in pip 10.0.0
And it seems that it was deprecated a very long time ago
(I did not find this option even in pip 1.5.6)
parent cc02af7d
......@@ -20,7 +20,7 @@ endif
envs/bin/sphinx-build:
python2.7 -mvirtualenv --system-site-packages envs
envs/bin/python envs/bin/pip install --use-wheel -U --cache-dir .cache/pip -I Pygments==2.2.0 setuptools==28.8.0 docutils==0.13.1 mock==1.0.1 pillow==2.6.1 "alabaster>=0.7,<0.8,!=0.7.5" commonmark==0.5.4 recommonmark==0.4.0 sphinx==1.5.3 "sphinx-rtd-theme<0.3" "readthedocs-sphinx-ext<0.6"
envs/bin/python envs/bin/pip install -U --cache-dir .cache/pip -I Pygments==2.2.0 setuptools==28.8.0 docutils==0.13.1 mock==1.0.1 pillow==2.6.1 "alabaster>=0.7,<0.8,!=0.7.5" commonmark==0.5.4 recommonmark==0.4.0 sphinx==1.5.3 "sphinx-rtd-theme<0.3" "readthedocs-sphinx-ext<0.6"
envs/bin/python envs/bin/pip install --exists-action=w --cache-dir .cache/pip -rrequirements.txt
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment