Commit 58a01d12 authored by Darrien Glasser's avatar Darrien Glasser

Update release for new version

Also update images used in CI. Somehow we weren't on the latest version?
parent 89efb379
Pipeline #99796171 passed with stage
in 3 minutes and 40 seconds
lint:
image: rust:1.38.0-stretch
image: rust:1.39.0-stretch
script:
- rustup component add clippy
- cargo clippy --all -- -D warnings
style-check:
image: rust:1.38.0-stretch
image: rust:1.39.0-stretch
script:
- rustup component add rustfmt
- cargo fmt -- --check
......
......@@ -557,7 +557,7 @@ dependencies = [
[[package]]
name = "typeracer"
version = "1.3.2"
version = "1.3.3"
dependencies = [
"clap 2.33.0 (registry+https://github.com/rust-lang/crates.io-index)",
"directories 2.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
......
[package]
name = "typeracer"
version = "1.3.2"
version = "1.3.3"
authors = ["DarrienG <darrienglasser@outlook.com>"]
edition = "2018"
# Packaging for crates.io
......
......@@ -30,7 +30,7 @@ fn debug_enabled_default() -> bool {
const VERSION: &str = "DEBUG";
#[cfg(not(debug_assertions))]
const VERSION: &str = "1.3.2";
const VERSION: &str = "1.3.3";
fn main() -> Result<(), Error> {
let typeracer_config = config::get_config();
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment