Commit d6c2dd56 authored by Troy Engel's avatar Troy Engel

add info about new Composer / Packagist support

parent 06e188ef
......@@ -24,13 +24,17 @@ The Preloader extension requires MediaWiki 1.7.0 or later.
## 3. Installation
Clone the Github repository into your extensions subdirectory:
Git - clone the Github repository into your extensions subdirectory:
```
cd /path/to/wiki/extensions
git clone https://github.com/troyengel/Preloader/
```
Composer - the package is available via Composer / Packagist:
* https://packagist.org/packages/troyengel/preloader
Then edit your `LocalSettings.php` file and add the following line:
```
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment