Commit 4b09b5bb authored by Troy Engel's avatar Troy Engel

update links to gitlab

parent c9de42d9
......@@ -24,11 +24,11 @@ The Preloader extension requires MediaWiki 1.25.0 or later.
## 3. Installation
Git - clone the GitHub repository into your extensions subdirectory:
Git - clone the GitLab repository into your extensions subdirectory:
```
cd /path/to/wiki/extensions
git clone https://github.com/troyengel/Preloader/
git clone https://gitlab.com/troyengel/Preloader/
```
Composer - the package is available via Composer / Packagist:
......@@ -89,4 +89,4 @@ __TOC__
## 6. Feedback
Please submit comments, suggestions and bug reports to https://github.com/troyengel/Preloader/.
Please submit comments, suggestions and bug reports to https://gitlab.com/troyengel/Preloader/.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment