Commit 25242425 authored by Laurent B's avatar Laurent B

Minor fix for plugins dependencies

parent 81f02f0d
File mode changed from 100644 to 100755
......@@ -32,5 +32,5 @@ Gem::Specification.new do |spec|
spec.add_development_dependency 'bundler', '~> 2.0.2'
spec.add_development_dependency 'rake', '~> 10.0'
spec.add_development_dependency 'rspec', '~> 3.0'
spec.add_development_dependency 'power_stencil', "~> <%= '#{PowerStencil::VERSION}' %>"
spec.add_development_dependency 'power_stencil', "~> <%= PowerStencil::VERSION %>"
end
---
sudo: false
language: ruby
cache: bundler
rvm:
- 2.3.1
before_install: gem install bundler -v 1.16.1
before_install: gem install bundler -v 2.0.2
source "https://rubygems.org"
git_source(:github) {|repo_name| "https://github.com/#{repo_name}" }
# Specify your gem's dependencies in <%= plugin_module_name %>.gemspec
gemspec
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment