[bp/r70215][FIX] autotoc: Handle html tags in autotoc links properly (thanks luiciash)

19 jobs for 19.x in 22 minutes and 1 second (queued for 11 minutes and 19 seconds)
Status Job ID Name Coverage
  Lint
passed #270293353
phpcs

00:08:44

 
  Vendors Security
failed #270293357
sensiolabs-vendor-bundled-security-check

00:09:18

failed #270293354
sensiolabs-vendor-security-check

00:13:17

 
  Tiki Check
skipped #270293367
allowed to fail
composer-lock
skipped #270293377
db-upgrade-12-lts
skipped #270293372
db-upgrade-15-lts
skipped #270293375
db-upgrade-15-lts-10.2-mariadb
skipped #270293374
db-upgrade-15-lts-5.5-mariadb
skipped #270293371
db-upgrade-17
skipped #270293369
db-upgrade-18-lts
skipped #270293370
db-upgrade-18-lts-myisam
skipped #270293363
schema-naming-convention
skipped #270293360
schema-sql-drop
skipped #270293358
sql-engine
skipped #270293380
sql-engine-conversion
skipped #270293365
allowed to fail
translation
skipped #270293366
allowed to fail
translation-standards
 
  Unit Tests
skipped #270293382
unit-tests-71
skipped #270293384
unit-tests-72
 
Name Stage Failure
failed
sensiolabs-vendor-bundled-security-check Vendors Security
-------------------------

* [
CVE-2013-4701][]: XML External Entity (XXE) issue

[CVE-2013-4701]: https://github.com/openid/php-openid/commit/625c16bb28bb120d262b3f19f89c2c06cb9b0da9

Note that this checker can only detect vulnerabilities that are referenced in the SensioLabs security advisories database.
Execute this command regularly to check the newly discovered vulnerabilities.

ERROR: Job failed: exit code 1
failed
sensiolabs-vendor-security-check Vendors Security
 * [CVE-2018-14773][]: Remove support for legacy and risky HTTP headers

[CVE-2015-2309]: https://symfony.com/cve-2015-2309
[CVE-2018-11386]: https://symfony.com/cve-2018-11386
[CVE-2018-14773]: https://symfony.com/blog/cve-2018-14773-remove-support-for-legacy-and-risky-http-headers

Note that this checker can only detect vulnerabilities that are referenced in the SensioLabs security advisories database.
Execute this command regularly to check the newly discovered vulnerabilities.

ERROR: Job failed: exit code 1