1. 06 Feb, 2015 1 commit
  2. 08 Nov, 2014 1 commit
  3. 29 Sep, 2014 1 commit
  4. 29 May, 2014 1 commit
  5. 19 Mar, 2014 1 commit
  6. 15 Mar, 2014 2 commits
  7. 10 Mar, 2014 1 commit
  8. 06 Feb, 2014 1 commit
  9. 29 Jan, 2014 1 commit
  10. 22 Jan, 2014 1 commit
  11. 24 Nov, 2013 1 commit
  12. 23 Oct, 2013 1 commit
    • marclaporte's avatar
      PHP 5.5 will be required for Tiki13. However, temporarily reverting the system... · e221541a
      marclaporte authored
      PHP 5.5 will be required for Tiki13. However, temporarily reverting the system version check back to 5.3 to give testers & developers more time to get PHP 5.5 This has no impact yet because we are not yet using any 5.4/5.5 specific features. Devs: Do not slow down your adoption of PHP 5.4/5.5 and we'll switch back when you start using. Ubuntu 13.10 has PHP 5.5 and thus, Ubuntu 14.04 LTS will have it as well.
      e221541a
  13. 19 Oct, 2013 1 commit
  14. 15 Oct, 2013 1 commit
  15. 31 Jul, 2013 1 commit
  16. 13 Apr, 2013 1 commit
  17. 08 Feb, 2013 1 commit
  18. 07 Jan, 2013 1 commit
  19. 05 Jan, 2013 1 commit
  20. 11 Dec, 2012 1 commit
  21. 23 Oct, 2012 1 commit
  22. 09 Oct, 2012 1 commit
  23. 12 Sep, 2012 1 commit
  24. 05 Sep, 2012 1 commit
  25. 11 Jun, 2012 1 commit
  26. 29 Apr, 2012 1 commit
  27. 17 Mar, 2012 1 commit
  28. 12 Jan, 2012 1 commit
  29. 20 Jul, 2011 1 commit
  30. 18 May, 2011 1 commit
  31. 28 Apr, 2011 1 commit
  32. 25 Apr, 2011 1 commit
  33. 08 Apr, 2011 1 commit
  34. 07 Apr, 2011 1 commit
  35. 01 Apr, 2011 1 commit
  36. 02 Mar, 2011 1 commit
  37. 03 Feb, 2011 1 commit
  38. 21 Jan, 2011 1 commit
  39. 12 Nov, 2010 1 commit