Commit f9cd7dcd authored by Danny Willems's avatar Danny Willems
Browse files

CI: use docker image with preinstalled rust 1.44.0 and ocaml 4.09.1

parent 307c883a
Pipeline #248154028 passed with stage
in 8 minutes and 6 seconds
variables:
RUST_VERSION: "1.44.0"
OCAML_VERSION: "4.09"
install-and-remove:
image: ocaml/opam
image: registry.gitlab.com/dannywillems/docker-ocaml-rust:${OCAML_VERSION}-${RUST_VERSION}
before_script:
- . $HOME/.cargo/env
- opam --version
- ocaml --version
- cargo --version
- rustc --version
script:
- opam pin --no-action tezos-rust-libs .
- opam depext tezos-rust-libs
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment