Commit 7a87d1ca authored by Roumen Petrov's avatar Roumen Petrov

use shared user id - required on Android 9.0(Pie) or newer to allow use of...

use shared user id - required on Android 9.0(Pie) or newer to allow use of executables provided by another application.

WARNING: yhis is incompatible change that prevents upgrade - installation process fails with error "INSTALL_FAILED_UID_CHANGED".
parent cbd40d1b
......@@ -3,7 +3,8 @@
xmlns:android="http://schemas.android.com/apk/res/android"
xmlns:tools="http://schemas.android.com/tools"
package="com.termoneplus"
android:installLocation="auto">
android:installLocation="auto"
android:sharedUserId="com.termoneplus">
<uses-feature
android:name="android.hardware.touchscreen"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment