Commit 392bd24d authored by Roumen Petrov's avatar Roumen Petrov

upgrade AndroidX libraries - appcompat (1.0.2->1.1.0) and preference (1.0.0->1.1.0)

parent 19bbd102
......@@ -30,6 +30,6 @@ android {
}
dependencies {
implementation "androidx.appcompat:appcompat:1.0.2"
implementation "androidx.appcompat:appcompat:1.1.0"
implementation "com.google.android.material:material:1.0.0"
}
......@@ -27,5 +27,5 @@ android {
dependencies {
implementation project(':emulatorview')
implementation "androidx.appcompat:appcompat:1.0.2"
implementation "androidx.appcompat:appcompat:1.1.0"
}
......@@ -31,7 +31,7 @@ dependencies {
implementation project(':emulatorview')
implementation project(':libtermexec')
implementation "androidx.appcompat:appcompat:1.0.2"
implementation "androidx.preference:preference:1.0.0"
implementation "androidx.appcompat:appcompat:1.1.0"
implementation "androidx.preference:preference:1.1.0"
implementation "com.google.android.material:material:1.0.0"
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment