Fix more linter errors

7 jobs for v0.11.2 in 9 minutes and 44 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Test
passed #666624223
lint

00:02:35

passed #666624224
test

00:02:19

40.0%
 
  Build
passed #666624225
build

00:02:01

failed #666624226
allowed to fail
build_flatpak

00:02:14

 
  Deploy
passed #666624227
deploy_pypi

00:01:12

 
  Verify
passed #666624228
verify_deploy

00:01:45

 
  Release
passed #666624229
publish_release

00:01:56

 
Name Stage Failure
failed
build_flatpak Build
$ ./flatpak_build.sh
+ REPO=/repo
+ APPID=app.sublimemusic.SublimeMusic
+ rm -rf flatpak-builder-tools
+ git clone https://github.com/flatpak/flatpak-builder-tools.git
Cloning into 'flatpak-builder-tools'...
+ python3 ./flatpak-builder-tools/pip/flatpak-pip-generator --requirements-file=flatpak-requirements.txt --output pypi-dependencies
Requirements modules is not installed. Run "pip install requirements-parser"
ERROR: Job failed: exit code 1