Public
Authored by Isaak I. Aleksandrov 🚀

NVIDIA 440.44 - Kernel 5.4 PRIME (Compat)

About

There's a new version out, 440.59, that has native support for both 5.5 and PRIME for >= 5.4.

This one shouldn't break older kernels. Otherwise, nothing should have changed.

A rebased version for 430.xx is available at: https://gitlab.com/snippets/1929571

Note

The latest version, 440.48.02, of the Vulkan beta driver has native support for PRIME Synchronisation.

Edited
prime.patch 4.85 KB
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment