Public
Authored by Ivan Martinez

Install OCI8 for Apache 2.4 and PHP 7.0

Edited

Requirement

  • Packages: apache2, php7.0 , php-pear, php7.0-dev, libaio1
  • <INSTANTCLIENT-BASIC.zip> <INSTANTCLIENT-SDK.zip>
  • <INSTANTCLIENT-SDK.zip>

Syntax

./oci8_install.sh <INSTANTCLIENT-BASIC.zip> <INSTANTCLIENT-SDK.zip>

Tested on Debian 9

1.25 KB
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment