Public
Authored by Robert Lacok

DSC: Requirements for Workshop #1

If you wish to participate in the Monday's workshop, please bring your laptop!

To avoid any issues and speed up set up time, please do the following ahead of the workshop:

  1. Install Python 3 (or 2 if you just can't make yourself write brackets for print statements, it shouldn't cause us issues now). Please follow the appropriate installation guide for your system.
  2. Install Python packages listed in the requirements.txt file.
pip3 install -r requirements.txt
requirements.txt 118 Bytes
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment