Gemfile.lock 2.21 KB
GEM
  remote: https://rubygems.org/
  specs:
    activesupport (5.0.0.1)
      concurrent-ruby (~> 1.0, >= 1.0.2)
      i18n (~> 0.7)
      minitest (~> 5.1)
      tzinfo (~> 1.1)
    addressable (2.4.0)
    colorator (1.1.0)
    colored (1.2)
    concurrent-ruby (1.0.2)
    cssminify (1.0.2)
    ethon (0.9.1)
      ffi (>= 1.3.0)
    execjs (2.7.0)
    ffi (1.9.14)
    forwardable-extended (2.6.0)
    html-proofer (3.3.1)
      activesupport (>= 4.2, < 6.0)
      addressable (~> 2.3)
      colored (~> 1.2)
      mercenary (~> 0.3.2)
      nokogiri (~> 1.5)
      parallel (~> 1.3)
      typhoeus (~> 0.7)
      yell (~> 2.0)
    htmlcompressor (0.3.1)
    i18n (0.7.0)
    jekyll (3.3.0)
      addressable (~> 2.4)
      colorator (~> 1.0)
      jekyll-sass-converter (~> 1.0)
      jekyll-watch (~> 1.1)
      kramdown (~> 1.3)
      liquid (~> 3.0)
      mercenary (~> 0.3.3)
      pathutil (~> 0.9)
      rouge (~> 1.7)
      safe_yaml (~> 1.0)
    jekyll-minifier (0.0.9)
      cssminify (~> 1.0)
      htmlcompressor (~> 0.3)
      jekyll (~> 3.0)
      uglifier (~> 2.7)
    jekyll-sass-converter (1.4.0)
      sass (~> 3.4)
    jekyll-seo-tag (2.1.0)
      jekyll (~> 3.3)
    jekyll-sitemap (0.12.0)
      jekyll (~> 3.3)
    jekyll-watch (1.5.0)
      listen (~> 3.0, < 3.1)
    json (2.0.2)
    kramdown (1.12.0)
    libv8 (3.16.14.15)
    liquid (3.0.6)
    listen (3.0.8)
      rb-fsevent (~> 0.9, >= 0.9.4)
      rb-inotify (~> 0.9, >= 0.9.7)
    mercenary (0.3.6)
    mini_portile2 (2.1.0)
    minitest (5.9.1)
    nokogiri (1.6.8.1)
      mini_portile2 (~> 2.1.0)
    parallel (1.9.0)
    pathutil (0.14.0)
      forwardable-extended (~> 2.6)
    rb-fsevent (0.9.8)
    rb-inotify (0.9.7)
      ffi (>= 0.5.0)
    ref (2.0.0)
    rouge (1.11.1)
    safe_yaml (1.0.4)
    sass (3.4.22)
    therubyracer (0.12.2)
      libv8 (~> 3.16.14.0)
      ref
    thread_safe (0.3.5)
    typhoeus (0.8.0)
      ethon (>= 0.8.0)
    tzinfo (1.2.2)
      thread_safe (~> 0.1)
    uglifier (2.7.2)
      execjs (>= 0.3.0)
      json (>= 1.8.0)
    yell (2.0.7)

PLATFORMS
  ruby

DEPENDENCIES
  html-proofer (~> 3.3.1)
  jekyll (~> 3.3.0)
  jekyll-minifier
  jekyll-seo-tag
  jekyll-sitemap (~> 0.12.0)
  minitest
  therubyracer

BUNDLED WITH
   1.13.6