Commit d3b25711 authored by segfault's avatar segfault

Fix mumble failing because of incompatible openssl version

See https://stackoverflow.com/a/42297296
parent 17dfed49
......@@ -150,7 +150,9 @@ class MumbleServer(OnionService):
Icon = "mumble"
systemd_service = "mumble-server.service"
packages = ["mumble-server"]
# On Stretch we have to install libssl1.0-dev to avoid errors, see https://stackoverflow.com/a/42297296
# XXX:Buster: Remove libssl1.0-dev
packages = ["mumble-server", "libssl1.0-dev"]
port = 64738
options = [
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment