Commit d3c19927 authored by schrieveslaach's avatar schrieveslaach

Adjust Package Version and build dependencies

parent ddbcfd66
......@@ -2,13 +2,13 @@
# Original Submitter: Wessel Dirksen "p-we" <wdirksen at gmail dot com>
pkgname=tbs-dvb-drivers
pkgver=v170330_4.10.11_1_ARCH
pkgver=v170330_4.14.213_1_ARCH
pkgrel=1
pkgdesc="TBS proprietary DVB drivers + firmware"
url="http://www.tbsdtv.com"
arch=('i686' 'x86_64')
license=('GPL')
makedepends=('linux-headers' 'wget' 'moreutils' 'coreutils')
makedepends=('linux-lts414-headers' 'wget' 'moreutils' 'coreutils')
optdepends=('linuxtv-dvb-apps: handy DVB tools' 'v4l-utils: hardware support for some cards')
conflicts=('ffdecsawrapper' 'tbs-linux-drivers' 'tbs-dvb-drivers')
provides=('tbs-dvb-drivers')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment