Commit a78701a8 authored by Rich's avatar Rich
Browse files

Update version

parent cbb409ad
......@@ -3,7 +3,7 @@
_gemname=terraform-wrapper
pkgname=ruby-${_gemname}
pkgver=0.2.0
pkgver=0.2.1
pkgrel=1
pkgdesc="A ruby wrapper for managing Terraform binaries and remote state."
arch=(any)
......
......@@ -78,7 +78,6 @@ module TerraformWrapper
@path = find(base: @base, name: @name, exts: @@config_exts, description: "Configuration")
yaml = YAML.load(File.read(@path))
logger.fatal("Invalid YAML in configuration file: #{@path}") unless yaml.kind_of?(Hash)
if yaml.key?("variables") then
......
......@@ -4,7 +4,7 @@ module TerraformWrapper
###############################################################################
VERSION = "0.2.0"
VERSION = "0.2.1"
###############################################################################
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment