Commit 31f85b77 authored by Remi Rampin's avatar Remi Rampin

Restrict dependency versions

parent b3ea6fde
......@@ -44,13 +44,13 @@ include = [
[tool.poetry.dependencies]
python = "^3.5.3"
tornado = ">=5.0"
sqlalchemy = "*"
sqlalchemy = "~1"
alembic = "*"
bcrypt = "*"
jinja2 = "*"
beautifulsoup4 = "*"
html5lib = "*"
bleach = "*"
html5lib = "~1"
bleach = "~3"
prometheus_client = "*"
prometheus-async = "*"
sentry-sdk = "*"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment