Commit 49044991 authored by Tomasz Maczukin's avatar Tomasz Maczukin

Merge branch 'apt_warning' into 'master'

Fix "WARNING: apt does not have a stable CLI interface. Use with caution in scripts"

See merge request !1143
parents 40ba823d bf891d3c
...@@ -179,8 +179,8 @@ tests definitions: ...@@ -179,8 +179,8 @@ tests definitions:
# in this step, the version difference doesn't matter # in this step, the version difference doesn't matter
image: golang:1.10 image: golang:1.10
script: script:
- apt update - apt-get update
- apt install make - apt-get install -y make
- source ci/touch_make_dependencies - source ci/touch_make_dependencies
- make parallel_test_prepare - make parallel_test_prepare
artifacts: artifacts:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment