Commit ef83ac41 authored by Sergio Costas's avatar Sergio Costas

Updated dependencies

Updated the dependencies for debian and fedora
parent 13234f0f
......@@ -2,12 +2,12 @@ Source: fbzx
Maintainer: Sergio Costas Rodriguez <raster@rastersoft.com>
Section: games
Priority: optional
Build-Depends: build-essential, make, libpulse-dev, libasound2-dev, libsdl1.2-dev
Build-Depends: build-essential, make, libpulse-dev, libasound2-dev, libsdl2-dev
Package: fbzx
Version: 4.0.0
Architecture: any
Depends: libpulse0,libasound2,libsdl1.2debian,spectrum-roms (>=20081224-1)
Depends: libpulse0,libasound2,libsdl2-2.0-0,spectrum-roms (>=20081224-1)
Homepage: http://www.rastersoft.com/fbzx.html
Description: Sinclair Spectrum emulator
FBZX is a Sinclair ZX Spectrum emulator for Linux/Unix. It
......
......@@ -10,12 +10,14 @@ BuildRequires: glibc-headers
BuildRequires: cmake
BuildRequires: pkgconfig
BuildRequires: make
BuildRequires: SDL-devel
BuildRequires: SDL2-devel
BuildRequires: pulseaudio-libs-devel
BuildRequires: alsa-lib-devel
Requires: SDL
Requires: SDL2
Requires: pulseaudio-libs
Requires: spectrum-roms
Requires: alsa-lib
%description
A Sinclair ZX Spectrum emulator
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment