Commit 85fff468 authored by Craig Small's avatar Craig Small

Update the library version to 3:0:0

We have had some API changes which means the library version needs to
be incremented.
parent 91ff7c6e
......@@ -6,9 +6,9 @@ AM_CPPFLAGS = \
#
# See http://www.gnu.org/software/libtool/manual/html_node/Updating-version-info.html
LIBprocps_CURRENT=2
LIBprocps_REVISION=2
LIBprocps_AGE=1
LIBprocps_CURRENT=3
LIBprocps_REVISION=0
LIBprocps_AGE=0
lib_LTLIBRARIES = libprocps.la
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment