Verified Commit 0c4b793b authored by Oliver Smith's avatar Oliver Smith
Browse files

temp/gtk+4.0: replace at-spi2-atk/atk with at-spi2-core (MR 3274)

Fix for:
  missing depend(s): atk-dev

Related: https://gitlab.alpinelinux.org/alpine/aports/-/commit/926ab65be5c376ea66bbf36c039a3c8e3969c301
[ci:skip-build]: already built successfully in CI
parent 9787be25
Pipeline #579135588 passed with stages
in 1 minute and 38 seconds
......@@ -3,7 +3,7 @@
pkgname=gtk4.0
pkgver=9999
_pkgver=4.6.5
pkgrel=3
pkgrel=4
pkgdesc="The GTK Toolkit (v4)"
url="https://www.gtk.org/"
install="$pkgname.post-install $pkgname.post-upgrade $pkgname.post-deinstall"
......@@ -14,7 +14,7 @@ subpackages="$pkgname-demo $pkgname-dev $pkgname-lang $pkgname-dbg"
depends="shared-mime-info gtk-update-icon-cache"
depends_dev="
atk-dev
at-spi2-core-dev
gdk-pixbuf-dev
glib-dev
libepoxy-dev
......@@ -38,7 +38,6 @@ makedepends="
libice-dev
tiff-dev
zlib-dev
at-spi2-atk-dev
cairo-dev
fontconfig-dev
pango-dev
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment