Commit d9493cf3 authored by Sandro Santilli's avatar Sandro Santilli

Update the GEOS version warning to recommend 3.4.2

git-svn-id: http://svn.osgeo.org/postgis/trunk@13602 b70326c6-7e19-0410-871a-916f4a2858ee
parent 434fb12f
......@@ -1355,14 +1355,14 @@ AC_MSG_RESULT([ convert: ${IMAGEMAGICK}])
AC_MSG_RESULT([ mathml2.dtd: ${MATHML2_DTD}])
AC_MSG_RESULT()
if test "$GEOS_NUMERIC_VERSION" -lt 30302; then
AC_MSG_RESULT([ --------- GEOS VERSION NOTICE ------------ ])
AC_MSG_RESULT([ You are building against GEOS ${GEOS_FULL_VERSION} ])
AC_MSG_RESULT([ To take advantage of all the features of ])
AC_MSG_RESULT([ PostGIS we recommend you build using ])
AC_MSG_RESULT([ GEOS 3.3.2 or higher. You can download ])
AC_MSG_RESULT([ the latest versions from ])
AC_MSG_RESULT([ http://trac.osgeo.org/geos ])
AC_MSG_RESULT()
if test "$GEOS_NUMERIC_VERSION" -lt 30402; then
AC_MSG_WARN([ --------- GEOS VERSION WARNING ------------ ])
AC_MSG_WARN([ You are building against GEOS ${GEOS_FULL_VERSION} ])
AC_MSG_WARN([ To take advantage of all the features of ])
AC_MSG_WARN([ PostGIS we recommend you build using ])
AC_MSG_WARN([ GEOS 3.4.2 or higher. You can download ])
AC_MSG_WARN([ the latest versions from ])
AC_MSG_WARN([ http://trac.osgeo.org/geos ])
AC_MSG_WARN()
fi
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment