Commit 427ed71c authored by Regina Obe's avatar Regina Obe

change winnie to build, test, and package using GEOS 3.7.1 instead of GEOS 3.7.0

git-svn-id: http://svn.osgeo.org/postgis/branches/2.5@17089 b70326c6-7e19-0410-871a-916f4a2858ee
parent 6d1db60d
Pipeline #38524406 (#3019) passed with stage
in 22 minutes and 55 seconds
......@@ -13,7 +13,7 @@ set -e
#POSTGIS_MICRO_VERSION=0SVN
#export GCC_TYPE=gcc48 #for pre-4.8.0 compiles this is blank
export SFCGAL_VER=1.3.2
export GEOS_VER=3.7.0
export GEOS_VER=3.7.1
export GDAL_VER=2.2.4
export PROJ_VER=4.9.3
export SFCGAL_VER=1.3.2
......
......@@ -13,7 +13,7 @@
#export GCC_TYPE=
export SFCGAL_VER=1.3.2
export GEOS_VER=3.7.0
export GEOS_VER=3.7.1
export GDAL_VER=2.2.4
export PROJ_VER=4.9.3
export SFCGAL_VER=1.3.2
......
#!/bin/bash
set -e
export SFCGAL_VER=1.3.2
export GEOS_VER=3.7.0
export GEOS_VER=3.7.1
export GDAL_VER=2.2.4
export PROJ_VER=4.9.3
export SFCGAL_VER=1.3.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment