Commit edd47e49 authored by Sandro Santilli's avatar Sandro Santilli

Fix error message about malformed --upgrade-path format

git-svn-id: http://svn.osgeo.org/postgis/[email protected] b70326c6-7e19-0410-871a-916f4a2858ee
parent 441ff35f
......@@ -78,9 +78,9 @@ if ( $OPT_UPGRADE_PATH )
$OPT_UPGRADE = 1; # implied
my @path = split ('--', $OPT_UPGRADE_PATH);
$OPT_UPGRADE_FROM = $path[0]
|| die "Malformed upgrade path, <from>:<to> expected, $OPT_UPGRADE_PATH given";
|| die "Malformed upgrade path, <from>--<to> expected, $OPT_UPGRADE_PATH given";
$OPT_UPGRADE_TO = $path[1]
|| die "Malformed upgrade path, <from>:<to> expected, $OPT_UPGRADE_PATH given";
|| die "Malformed upgrade path, <from>--<to> expected, $OPT_UPGRADE_PATH given";
print "Upgrade path: ${OPT_UPGRADE_FROM} --> ${OPT_UPGRADE_TO}\n";
}
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment