Commit 19552c8b authored by Benjamin Winger's avatar Benjamin Winger

Added pyproject.toml (pep 518) with build-system specifications and black configuration

parent 6e4326d3
[build-system]
# Minimum requirements for the build system to execute.
requires = []
[tool.black]
line-length = 88
target-version = ['py36']
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment