Update JDA 4.0.0 -> 4.1.0

Updated other outdated dependencies as well
parent 9f2f24f1
Pipeline #105163181 passed with stages
in 15 minutes and 22 seconds
......@@ -10,7 +10,7 @@
</scm>
<properties>
<jda.version>4.0.0_72</jda.version>
<jda.version>4.1.0_81</jda.version>
<kotlin.compiler.incremental>true</kotlin.compiler.incremental>
<kotlin.compiler.jvmTarget>11</kotlin.compiler.jvmTarget>
<kotlin.version>1.3.61</kotlin.version>
......@@ -64,7 +64,7 @@
<dependency>
<groupId>io.reactivex.rxjava2</groupId>
<artifactId>rxjava</artifactId>
<version>2.2.15</version>
<version>2.2.16</version>
</dependency>
<dependency>
<groupId>net.dv8tion</groupId>
......@@ -74,12 +74,12 @@
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-core</artifactId>
<version>2.12.1</version>
<version>2.13.0</version>
</dependency>
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-slf4j18-impl</artifactId>
<version>2.12.1</version>
<version>2.13.0</version>
</dependency>
<dependency>
<groupId>org.jetbrains.exposed</groupId>
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment