Commit b14faea9 authored by Nicolas Bruguier's avatar Nicolas Bruguier

Add epoch to version

Remove old /etc/xdg/autostart/polkit-gnome-authentication-agent-1-pantheon.desktop on package installation
parent 31e34db6
pantheon-xsession-settings (0.5) UNRELEASED; urgency=medium
pantheon-xsession-settings (1:0.5) UNRELEASED; urgency=medium
* debian/pantheon.desktop:
* debian/pantheon-session:
......
......@@ -8,6 +8,9 @@ case "$1" in
if [ -x /usr/lib/lightdm/lightdm-set-defaults ] ; then
/usr/lib/lightdm/lightdm-set-defaults --keep-old --session=pantheon || true
fi
if [ -e /etc/xdg/autostart/polkit-gnome-authentication-agent-1-pantheon.desktop ] ; then
rm -f /etc/xdg/autostart/polkit-gnome-authentication-agent-1-pantheon.desktop || true
fi
;;
esac
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment