Commit 1190125c authored by Sergey Davidoff's avatar Sergey Davidoff

Make noise package depend on the equal version of libnoise-core0 package...

Make noise package depend on the equal version of libnoise-core0 package because ABI can be broken at will and thus version mismatches can cause mysterious segfaults
parent 4974c23e
......@@ -29,7 +29,8 @@ Homepage: https://launchpad.net/noise
Package: noise
Architecture: any
Depends: ${misc:Depends}, ${shlibs:Depends}
Depends: ${misc:Depends}, ${shlibs:Depends},
libnoise-core0 (= ${binary:Version})
Pre-Depends: dpkg (>= 1.15.6)
Description: Simple, fast, and elegant music player
Noise is an easy to use, stable, fast and good looking music library
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment