Commit 31b44709 authored by Nicolas Bruguier's avatar Nicolas Bruguier

Add conflicts/replaces for gsignond-dev and gsignond-doc for update correctly an old version

parent 355d01fd
......@@ -35,6 +35,8 @@ Description: gSSO common library
Package: libgsignond-common-dev
Architecture: any
Section: libdevel
Conflicts: gsignond-dev
Replaces: gsignond-dev
Depends: libglib2.0-dev (>= 2.30),
libgsignond-common0 (= ${binary:Version}),
libsqlite3-dev,
......@@ -46,6 +48,8 @@ Description: development files for gsignond
Package: libgsignond-common-doc
Architecture: all
Section: doc
Conflicts: gsignond-doc
Replaces: gsignond-doc
Suggests: devhelp
Description: documentation for gsignond
Developer documentation for developing plugins and extensions.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment