• Dennis Lee's avatar
    Use an updated version of ruby · a946bd85
    Dennis Lee authored
    With this configuration, it always uses an updated version of ruby and bundler
    is the one which manages version of the dependencies, hence working in all
    environments. Before, dependencies could not be satisfied in updated
    environments because of bundler being too new.
    a946bd85
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 386 Bytes