Commit 45b5e562 authored by Peter Bittner's avatar Peter Bittner 🐍
Browse files

Bundle generated requirements.txt (instead of dev requirements)

parent 6cfeea63
......@@ -74,7 +74,9 @@ uninstall:
pip freeze | sed 's/==.*$$//' | xargs -I PKG pip uninstall -y PKG
release: setuptools clean requirements
cp -v docs/requirements.txt requirements.txt
python setup.py sdist upload
git checkout requirements.txt
requirements: setuptools undevelop
# NOTE: we must filter out erroneously listed globally installed packages on Ubuntu
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment