Commit 3475167c authored by Mihai Nita's avatar Mihai Nita

Add toolchains to force jdk 7 on Jenkins

parent 0908fdac
......@@ -379,4 +379,37 @@
<version>${okapi.version}</version>
</dependency>
</dependencies>
<profiles>
<profile>
<!-- mvn install -P release_or_snapshot
Uses toolchains to force Jenkins to use the JDK we want.
-->
<id>jenkins</id>
<build>
<plugins>
<plugin>
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-toolchains-plugin</artifactId>
<version>1.1</version>
<executions>
<execution>
<goals>
<goal>toolchain</goal>
</goals>
</execution>
</executions>
<configuration>
<toolchains>
<jdk>
<version>1.7</version>
</jdk>
</toolchains>
</configuration>
</plugin>
</plugins>
</build>
</profile>
</profiles>
</project>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment