Commit 05b8c98f authored by Naoki OKAMURA's avatar Naoki OKAMURA

improved: use latest (245) google-cloud-sdk

parent 92f7d4b3
......@@ -5,14 +5,14 @@
protobuf hugo awscli
# language
go goimports google-app-engine-go-sdk dep
go goimports dep
nodejs yarn sassc
elmPackages.elm-format
# container
linuxkit moby docker_compose
linuxkit moby docker_compose google-cloud-sdk
]);
virtualisation.docker = {
enable = true;
......
self: super: let
require = path: args: super.callPackage (import path) args ;
in {
firefox-bin-unwrapped = super.firefox-bin-unwrapped.override {
systemLocale = "ja";
};
thunderbird-bin = let
src = super.stdenv.lib.findFirst (x: x.locale == "ja" && x.arch == "linux-x86_64") null (import <nixpkgs/pkgs/applications/networking/mailreaders/thunderbird-bin/release_sources.nix>).sources;
in super.thunderbird-bin.overrideDerivation (old: {
src = super.fetchurl {
url = src.url;
sha512 = src.sha512;
};
});
google-cloud-sdk = super.google-cloud-sdk.overrideAttrs (old: rec {
version = "245.0.0";
src = super.fetchurl {
url = "https://dl.google.com/dl/cloudsdk/channels/rapid/downloads/google-cloud-sdk-245.0.0-linux-x86_64.tar.gz";
sha256 = "bdc66eea38a78ae5b00c7caaa4848965ef63bce73d4374fc806f94ddfd34f10f";
};
});
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment