Commit 87016a90 authored by noraj's avatar noraj

update dependencies

parent 01c99e58
Pipeline #142210582 passed with stage
in 3 minutes and 41 seconds
......@@ -2,7 +2,7 @@
source 'https://rubygems.org'
ruby '~> 2.6'
ruby '~> 2.7'
#gem 'sassc', '>= 2.0.0', '< 3.0.0'
gem 'slim', '>= 4.0.1', '< 5.0.0'
......@@ -11,8 +11,8 @@ gem 'stylus', '>=1.0.2', '<2.0.0'
#gem 'rake', '>= 12.3.2'
# Middleman gem
gem 'middleman', '~> 4.2'
gem 'middleman-autoprefixer', '~> 2.7'
gem 'middleman', '~> 4.3'
gem 'middleman-autoprefixer', '~> 2.10'
# Develoment mode gems
group :development do
......
GEM
remote: https://rubygems.org/
specs:
activesupport (5.0.7.1)
activesupport (5.0.7.2)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
addressable (2.6.0)
public_suffix (>= 2.0.2, < 4.0)
autoprefixer-rails (9.4.6)
addressable (2.7.0)
public_suffix (>= 2.0.2, < 5.0)
autoprefixer-rails (9.7.6)
execjs
backports (3.11.4)
backports (3.17.1)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.1.4)
concurrent-ruby (1.1.6)
contracts (0.13.0)
dotenv (2.6.0)
dotenv (2.7.5)
em-websocket (0.5.1)
eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0)
......@@ -25,9 +25,9 @@ GEM
eventmachine (1.2.7)
execjs (2.7.0)
fast_blank (1.0.0)
fastimage (2.1.5)
ffi (1.9.25)
haml (5.0.4)
fastimage (2.1.7)
ffi (1.12.2)
haml (5.1.2)
temple (>= 0.8.0)
tilt
hamster (3.0.0)
......@@ -40,19 +40,19 @@ GEM
listen (3.0.8)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
memoist (0.16.0)
middleman (4.3.2)
memoist (0.16.2)
middleman (4.3.6)
coffee-script (~> 2.2)
haml (>= 4.0.5)
kramdown (~> 1.2)
middleman-cli (= 4.3.2)
middleman-core (= 4.3.2)
middleman-autoprefixer (2.10.0)
autoprefixer-rails (>= 9.1.4)
middleman-cli (= 4.3.6)
middleman-core (= 4.3.6)
middleman-autoprefixer (2.10.1)
autoprefixer-rails (~> 9.1)
middleman-core (>= 3.3.3)
middleman-cli (4.3.2)
middleman-cli (4.3.6)
thor (>= 0.17.0, < 2.0)
middleman-core (4.3.2)
middleman-core (4.3.6)
activesupport (>= 4.2, < 5.1)
addressable (~> 2.3)
backports (~> 3.6)
......@@ -79,25 +79,23 @@ GEM
em-websocket (~> 0.5.1)
middleman-core (>= 3.3)
rack-livereload (~> 0.3.15)
minitest (5.11.3)
minitest (5.14.0)
padrino-helpers (0.13.3.4)
i18n (~> 0.6, >= 0.6.7)
padrino-support (= 0.13.3.4)
tilt (>= 1.4.1, < 3)
padrino-support (0.13.3.4)
activesupport (>= 3.1)
parallel (1.13.0)
public_suffix (3.0.3)
rack (2.0.6)
parallel (1.19.1)
public_suffix (4.0.4)
rack (2.2.2)
rack-livereload (0.3.17)
rack
rake (12.3.2)
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
rb-fsevent (0.10.4)
rb-inotify (0.10.1)
ffi (~> 1.0)
sassc (2.0.0)
ffi (~> 1.9.6)
rake
sassc (2.3.0)
ffi (~> 1.9)
servolux (0.13.0)
slim (4.0.1)
temple (>= 0.7.6, < 0.9)
......@@ -106,11 +104,11 @@ GEM
execjs
stylus-source
stylus-source (0.54.5)
temple (0.8.0)
thor (0.20.3)
temple (0.8.2)
thor (1.0.1)
thread_safe (0.3.6)
tilt (2.0.9)
tzinfo (1.2.5)
tilt (2.0.10)
tzinfo (1.2.7)
thread_safe (~> 0.1)
uglifier (3.2.0)
execjs (>= 0.3.0, < 3)
......@@ -119,8 +117,8 @@ PLATFORMS
ruby
DEPENDENCIES
middleman (~> 4.2)
middleman-autoprefixer (~> 2.7)
middleman (~> 4.3)
middleman-autoprefixer (~> 2.10)
middleman-livereload
slim (>= 4.0.1, < 5.0.0)
stylus (>= 1.0.2, < 2.0.0)
......@@ -128,7 +126,7 @@ DEPENDENCIES
wdm (~> 0.1)
RUBY VERSION
ruby 2.6.0p0
ruby 2.7.1p83
BUNDLED WITH
2.0.1
2.1.4
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment