Commit 767726f8 authored by noraj's avatar noraj

update dependencies

parent 5e6c494b
Pipeline #167586010 passed with stage
in 4 minutes and 8 seconds
GEM
remote: https://rubygems.org/
specs:
activesupport (5.0.7.2)
activesupport (5.2.4.3)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
addressable (2.7.0)
public_suffix (>= 2.0.2, < 5.0)
autoprefixer-rails (9.7.6)
autoprefixer-rails (9.8.5)
execjs
backports (3.17.1)
backports (3.18.1)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.1.6)
contracts (0.13.0)
dotenv (2.7.5)
dotenv (2.7.6)
em-websocket (0.5.1)
eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0)
......@@ -26,7 +26,7 @@ GEM
execjs (2.7.0)
fast_blank (1.0.0)
fastimage (2.1.7)
ffi (1.12.2)
ffi (1.13.1)
haml (5.1.2)
temple (>= 0.8.0)
tilt
......@@ -41,19 +41,19 @@ GEM
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
memoist (0.16.2)
middleman (4.3.6)
middleman (4.3.7)
coffee-script (~> 2.2)
haml (>= 4.0.5)
kramdown (~> 1.2)
middleman-cli (= 4.3.6)
middleman-core (= 4.3.6)
middleman-cli (= 4.3.7)
middleman-core (= 4.3.7)
middleman-autoprefixer (2.10.1)
autoprefixer-rails (~> 9.1)
middleman-core (>= 3.3.3)
middleman-cli (4.3.6)
middleman-cli (4.3.7)
thor (>= 0.17.0, < 2.0)
middleman-core (4.3.6)
activesupport (>= 4.2, < 5.1)
middleman-core (4.3.7)
activesupport (>= 4.2, < 6.0)
addressable (~> 2.3)
backports (~> 3.6)
bundler
......@@ -79,25 +79,25 @@ GEM
em-websocket (~> 0.5.1)
middleman-core (>= 3.3)
rack-livereload (~> 0.3.15)
minitest (5.14.0)
minitest (5.14.1)
padrino-helpers (0.13.3.4)
i18n (~> 0.6, >= 0.6.7)
padrino-support (= 0.13.3.4)
tilt (>= 1.4.1, < 3)
padrino-support (0.13.3.4)
activesupport (>= 3.1)
parallel (1.19.1)
public_suffix (4.0.4)
rack (2.2.2)
parallel (1.19.2)
public_suffix (4.0.5)
rack (2.2.3)
rack-livereload (0.3.17)
rack
rb-fsevent (0.10.4)
rb-inotify (0.10.1)
ffi (~> 1.0)
sassc (2.3.0)
sassc (2.4.0)
ffi (~> 1.9)
servolux (0.13.0)
slim (4.0.1)
slim (4.1.0)
temple (>= 0.7.6, < 0.9)
tilt (>= 2.0.6, < 2.1)
stylus (1.0.2)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment