Commit bfd84398 authored by Jacob Schatz's avatar Jacob Schatz

Merge branch 'update-yarn-docs' into 'master'

Update docs to reflect Yarn support added in 8.17 not 9.0

See merge request !9590
parents 46252628 8ccb2d32
......@@ -155,10 +155,9 @@ page](https://golang.org/dl).
## 4. Node
Since GitLab 8.17, GitLab requires the use of node >= v4.3.0 to compile
javascript assets, and starting in GitLab 9.0, yarn >= v0.17.0 is required to
manage javascript dependencies. In many distros the versions provided by the
official package repositories are out of date, so we'll need to install through
the following commands:
javascript assets, and yarn >= v0.17.0 to manage javascript dependencies.
In many distros the versions provided by the official package repositories
are out of date, so we'll need to install through the following commands:
# install node v7.x
curl --location https://deb.nodesource.com/setup_7.x | bash -
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment