Commit 9cf810b3 authored by Jacob Vosmaer's avatar Jacob Vosmaer Committed by Zeger-Jan van de Weg

Simplify gem dependencies

parent 566ea63b
source 'https://rubygems.org'
gem 'grpc', '~> 1.10'
gem 'grpc-tools'
GEM
remote: https://rubygems.org/
specs:
addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0)
faraday (0.14.0)
multipart-post (>= 1.2, < 3)
google-protobuf (3.5.1.2)
googleapis-common-protos-types (1.0.1)
google-protobuf (~> 3.0)
googleauth (0.6.2)
faraday (~> 0.12)
jwt (>= 1.4, < 3.0)
logging (~> 2.0)
memoist (~> 0.12)
multi_json (~> 1.11)
os (~> 0.9)
signet (~> 0.7)
grpc (1.10.0)
google-protobuf (~> 3.1)
googleapis-common-protos-types (~> 1.0.0)
googleauth (>= 0.5.1, < 0.7)
grpc-tools (1.0.1)
jwt (2.1.0)
little-plugger (1.1.4)
logging (2.2.2)
little-plugger (~> 1.1)
multi_json (~> 1.10)
memoist (0.16.0)
multi_json (1.13.1)
multipart-post (2.0.0)
os (0.9.6)
public_suffix (3.0.2)
signet (0.8.1)
addressable (~> 2.3)
faraday (~> 0.9)
jwt (>= 1.5, < 3.0)
multi_json (~> 1.10)
PLATFORMS
ruby
DEPENDENCIES
grpc (~> 1.10)
grpc-tools
BUNDLED WITH
1.16.1
1.16.2
......@@ -18,6 +18,5 @@ Gem::Specification.new do |spec|
spec.files = `git ls-files -z #{prefix}`.split("\x0").reject { |f| f.match(%r{^#{prefix}/(test|spec|features)/}) }
spec.require_paths = ["#{prefix}/lib"]
spec.add_dependency "google-protobuf", "~> 3.1"
spec.add_dependency "grpc", "~> 1.10"
spec.add_dependency "grpc", "~> 1.0"
end
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment