Commit 1b84de4e authored by Jakub Konečný's avatar Jakub Konečný

dropped support for Nette 2.4

parent 5ce31a08
Pipeline #115851501 passed with stage
in 1 minute and 12 seconds
Version 0.7.0-dev
- dropped support for Nette 2.4
Version 0.6.2
- allowed symfony/options-resolver 5
......
......@@ -22,15 +22,14 @@
"php": ">=7.2.0",
"ext-dom": "*",
"cebe/markdown": "^1.2",
"nette/finder": "^2.4 || ^3.0",
"nette/neon": "^2.4 || ^3.0",
"nette/utils": "^2.5 || ^3.0",
"nette/finder": "^2.5.2 || ^3.0",
"nette/neon": "^3.0",
"nette/utils": "^3.0",
"nette/command-line": "^1.4",
"symfony/options-resolver": "^4.3 || ^5.0"
},
"require-dev": {
"nexendrie/code-quality": "dev-master",
"nette/http": "^2.4.7 || ^3.0"
"nexendrie/code-quality": "dev-master"
},
"autoload": {
"psr-4": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment