debian packaging issue: netmagis-database dependency on postgresql-pltcl-9.1 is invalid for debian jessie
Created by: sgsax
Package dependencies for netmagis-database are listed as follows: Depends: netmagis-common, tcl (>= 8.5), postgresql (>= 9.1), postgresql-pltcl-9.1, pwgen (>= 2.0)
With Debian jessie release, postgresql-pltcl package is postgresql-pltcl-9.3, -9.1 isn't available. Attempting to install netmagis-database results in the following error: The following packages have unmet dependencies: netmagis-database : Depends: postgresql-pltcl-9.1 but it is not installable E: Unable to correct problems, you have held broken packages.
Really, the upstream package maintainer should publish a package without the version included in the name. But for netmagis, it would help if you could build the package so that it will recognize the newer library, or at least an alternative version for jessie.