Commit 50d43518 authored by Mudar Noufal's avatar Mudar Noufal

Gradle updates

Realm v2.1.0
material-tap-target-prompt v1.5.0
parent 5b285ac7
......@@ -74,7 +74,7 @@ dependencies {
compile('com.mikepenz:aboutlibraries:5.8.0@aar') {
transitive = true
}
compile 'uk.co.samuelwall:material-tap-target-prompt:1.4.3'
compile 'uk.co.samuelwall:material-tap-target-prompt:1.5.0'
// API and GeoJSON
compile 'com.google.code.gson:gson:2.7'
......
......@@ -6,7 +6,7 @@ buildscript {
}
dependencies {
classpath 'com.android.tools.build:gradle:2.2.2'
classpath "io.realm:realm-gradle-plugin:2.0.2"
classpath "io.realm:realm-gradle-plugin:2.1.0"
// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment