Commit a25846ae authored by Matěj Cepl's avatar Matěj Cepl

Clean up and bump the version number.

parent 4aaa4b7b
# coding: utf-8
from setuptools import setup, Command
import sys
from setuptools import setup
requires_list = [
"PyYAML>=3.09"
]
"PyYAML>=3.09"
]
import os.path
def read(fname):
with open(os.path.join(os.path.dirname(__file__), fname)) as inf:
return "\n" + inf.read().replace("\r\n", "\n")
setup(
name='yamlish',
version="0.10",
version="0.11",
description='Python implementation of YAMLish',
author='Matěj Cepl',
author_email='mcepl@redhat.com',
......@@ -25,14 +25,14 @@ setup(
"Programming Language :: Python :: 2",
"Programming Language :: Python :: 2.6",
"Programming Language :: Python :: 2.7",
"Development Status :: 4 - Beta",
"Development Status :: 5 - Production/Stable",
"Environment :: Console",
"Intended Audience :: Information Technology",
"License :: OSI Approved :: MIT License",
"Operating System :: OS Independent",
"Topic :: Software Development :: Libraries :: Python Modules",
"Topic :: Text Processing :: Markup",
],
],
test_suite="test",
install_requires=requires_list
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment