Commit fa883f0d authored by Terri Oda's avatar Terri Oda

require django<1.8 since 1.8 doesn't play well with django-browserid (yet!)

parent 8cc846e5
......@@ -39,7 +39,7 @@ setup(
packages=find_packages('src'),
package_dir={'': 'src'},
include_package_data=True,
install_requires=['django>=1.5',
install_requires=['django>=1.5, <1.8',
'django-browserid',
'mailmanclient']
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment