Commit f1f8d5d1 authored by Ali Nubani's avatar Ali Nubani

setup.py: don't allow installation of Django>=2.1

Django 2.1 is not supported yet.

This will probably install Django 2.0.8.
parent fb93b179
......@@ -51,7 +51,7 @@ setup(
package_dir={'': 'src'},
include_package_data=True,
install_requires=[
'Django>=1.11',
'Django>=1.11,<2.1',
'django-mailman3>=1.2.0a1',
'mailmanclient>=3.2.0b2'
],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment