Commit 992b7759 authored by Florian Fuchs's avatar Florian Fuchs

version bump, added release date

parent c6aa00e2
......@@ -26,7 +26,7 @@ Requirements
Postorius requires Python 2.6 or newer and mailman.client,
the official Python bindings for GNU Mailman, it also requires
django-social-auth.
The minimum Django version is 1.3.
The minimum Django version is 1.6.
Postorius needs a running version of GNU Mailman version 3.
......
......@@ -26,7 +26,7 @@ from setuptools import setup, find_packages
setup(
name="postorius",
version='1.0.0b1',
version='1.0.0b2',
description="A web user interface for GNU Mailman",
long_description=open('README.rst').read(),
maintainer="The Mailman GSOC Coders",
......
......@@ -16,4 +16,4 @@
# You should have received a copy of the GNU General Public License along with
# Postorius. If not, see <http://www.gnu.org/licenses/>.
__version__ = '1.0.0b1'
__version__ = '1.0.0b2'
......@@ -20,9 +20,9 @@ You should have received a copy of the GNU Lesser General Public License
along with Postorius. If not, see <http://www.gnu.org/licenses/>.
1.0.0
=====
(2015-04-xx)
1.0 beta 2
==========
(2015-04-15)
* French translation. Provided by Guillaume Libersat
* Addedd an improved test harness using WebTest. Contributed by Aurélien Bompard.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment