Commit 3bc403ba authored by Florian Fuchs's avatar Florian Fuchs

- set minimum Django version to 1.5 in setup.py

- setup.py pip8 fixes
parent 3e6ba3be
......@@ -21,21 +21,21 @@ ez_setup.use_setuptools()
from setuptools import setup, find_packages
setup(
name = "postorius",
version = '1.0.0b1',
description = "A web user interface for GNU Mailman",
name="postorius",
version='1.0.0b1',
description="A web user interface for GNU Mailman",
long_description=open('README.rst').read(),
maintainer = "The Mailman GSOC Coders",
license = 'GPLv3',
keywords = 'email mailman django',
url = "https://launchpad.net/postorius",
classifiers = [
maintainer="The Mailman GSOC Coders",
license='GPLv3',
keywords='email mailman django',
url="https://launchpad.net/postorius",
classifiers=[
"Programming Language :: Python",
],
packages = find_packages('src'),
package_dir = {'': 'src'},
include_package_data = True,
install_requires = ['django>=1.4',
'django-social-auth>=0.7.8',
'mailmanclient']
packages=find_packages('src'),
package_dir={'': 'src'},
include_package_data=True,
install_requires=['django>=1.5',
'django-social-auth>=0.7.8',
'mailmanclient']
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment