Commit 0af005ae authored by Abhilash Raj's avatar Abhilash Raj

Be strict about the supported versions of Django.

parent 70ea634c
......@@ -51,7 +51,7 @@ setup(
package_dir={'': 'src'},
include_package_data=True,
install_requires=[
'Django>=1.11,<2.1',
'Django>=1.11,<2.2',
'django-mailman3>=1.2.0a1',
'mailmanclient>=3.2.0b2'
],
......
......@@ -15,6 +15,7 @@ deps =
dev,record: Django>=1.11,<1.12
django111: Django>=1.11,<1.12
django20: Django>=2.0,<2.1
django21: Django>=2.1,<2.2
django-latest: https://github.com/django/django/archive/master.tar.gz
commands =
python example_project/manage.py test --settings=test_settings {posargs:postorius}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment